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1. Objects




Creating a table

» A table consists of rows and columns of known . I oo Design  Layout
cells filled with text and graphics. [DPictures  Glcons
Table [8 Online Pictures €7) 3D Models
» Tables are often used to organize and present Rl | Oshapes~  Tismartar
Insert Table ‘ations
data. Tables are made up of rows and columns. e
Rows and columns are made up of cells. I O
000000000
LO0O0000000

» After reaching the place where we want to add 000000000

n n I O
a table, we can use the Ta!ole command on the sanaaEEEEE
Insert tab, select the table in the row and column | OOOOOOOO0C

we want and add it to our document. Insert Table...

Draw Table

»To add data to a table created, a cell is clicked
and data can be added by entering data from the
keyboard or by using the copy / paste option
from another document.

Excel Spreadsheet

] IS R 2 i

Quick Tables »




Insert and delete rows and columns

»To add rows and columns, click the right mouse button on the table. From the options, cells or
rows can be added to the right-left or below-above the table.

»To delete rows or columns, go to the desired place of the table. Again, the selected row or cell
can be deleted by right clicking the mouse on the table. This can be done from the table icon in
the toolbar or from the menu.




Changing column he|ght and width

»You can do one of the following to change the
column width:

»To use your mouse, rest the cursor on the right R
side of the column border you want to move;
When the cursor changes to a resize cursor, drag
the border until you reach the column width you
want.

»To change the width for a specific measure, click
a cell in the column you want to resize. On the
Layout tab, in the Cell Size group, click the Table
Column Width box, and then select the options
you want.

» Click on your table to automatically match the
columns in the table to the table of contents. On
the Layout tab, in the Cell Size group, click
AutoFit, and then click Auto Fit Contents.

[



Changing cell borders, style, width and
color

»You can follow the ways mentioned below to
organize cell borders in a table.
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»The table tools design tab is displayed.

. Table 5tyles Baorders
» Click Border Styles and choose a border style.
You can also adjust the width of your border : —
here. - W54
Border ' —; Borders Border
Styles ~ LZ Pen Color - ~  Painter

Theme Borders

>

:7# Border Sampler




Apply background color / shading to cells

»First, click inside the cell you want to make

References Mailings Review View Help PESEQRY Layout 2 Tellme |

changes. On the Table Design tab, click the .
arrow next to Shading. SEEEE CoDIDD DoIos , B_d re—
e 15 giptes + L Pen Color~
»Under Theme Colors or Standard Colors, Table Styles Borders
choose the shading color you want. If you Theme Colors &

. [l EEEEYEE ¢
want, click on More Colors for more color

options. q&lll____l_

[‘n."‘.flﬂitvs_'r Background 1, Darker 15%

Standard Colors

| B FEEEER
Mo Colar

% More Colors...



Adding objects (pictures, graphics) to the
document

= D B & g -

» A figure or graphic file can be added to the ’

Open WOI"d prOCGSSIng document FOI’ th'S, File ».:rr'n? m Design Layout _ References Mailings View
adding a picture is selected from the "Insert" B = Bl (Y Bl @, W

tab, and the desired picture, photograph or Pagee Page Braak | o (L e | e | My A -
figure is found and selected from the file it is Poges et TRsrsEon: =

registered in.

»If the desired automatic shape or graphic is to
be added, drawings can be created with the
help of options such as shape, graphic,
drawing in the insert tab.

>t is clicked once to select the objects in the
Word document and the sizing handles are
displayed.



Resize and delete objects

»To resize the objects in the Word document, click on the object once and the sizing handles are
displayed. The mouse pointer is placed on one of the sizing handles and when the mouse
pointer changes to one of the "two-way arrow" shapes, the mouse is dragged.

»To increase or decrease the size in one or more directions, drag the mouse away from or
toward the center while doing one of the following:

»To keep the center of the object in the same place, hold down the CTRL key while the mouse is dragged.
»To maintain the object's proportions, drag one of the corner sizing handles.

»Hold down the CTRL key while dragging one of the corner sizing handles to maintain proportions while
keeping the center in the same place.



2. Mail Merge




Mail Merge

» Persons with address information can be combined with the letter written in the Word
Processing Program. Merge fields are used to customize document contents. When these fields
are added to the main document, they contain the individual records contained within the data
source.

»|f the Word Processor program cannot find the information it needs by automatically linking
the headers in the data source with the merge fields, it allows the user to do so while adding the
address and greeting fields or viewing the preview of the merge.




Preparing and opening a document as
the main document for mail merge

»Prepare your letter before starting a mail

merge. For example, if you're notifying people — reer
of an upcoming event, include the event = I__zj 25
name, date, time, and location. These are the madll e e O K e s oAty
details that are important to all recipients of te [%Tﬁ wiite &
your letter. On the Mailings tab, in the Start Q  [-mail Messages -
Mail Merge group, choose Start Mail Merge> T3 Engelopes
Letters. ‘T Labets
] Dwectory
»Write your letter you want to send to B} tormal Werd Document
everyone in Word. 1 Step-by-Step Mail Merge Wizard




To choose mailing list, different data file
to use in mail merge

»Now, open the data source for the mailing list

and you're ready to connect to your letter. 2’

»0n the Mailings tab, in the Start Mail Merge Select Edit Highlight
group, select Select Recipients and choose an Recipients = Fecipient List = Merge Fields
option. E Type a Mew List...

»You can do one of the following: Use an Existing List..

° If you don't have a mailing list, choose Type New
List and create the list. Choose from Outlook Contacts...

o Or if your mailing list is in an Excel spreadsheet,
Access database, or other type of data file, choose
Use Existing List. Next, navigate to the location of
your list and select Open.

> Or, if you're using your Outlook contacts, choose
Choose from Outlook Contacts. Select File> Save as.
ISn the File name box, type the file name and select
ave.



Adding data fields (letters, address labels) to
the mail merge master document

»Adding different content to your letter for each

recipient; For example, their names and References  EUETIIE ' View  Developer
addresses.
b [3 Rules -
»0n the Mailings tab, in the Write & Include B D B 551 0% Match Fields
Fields group, choose Address Block. Highlight |Address [Greeting Insert Merge
] Merge Fields| Block | Line Field ~ F

»In the Add Address Block dialog box, choose a Write & Insert Fields

format for the recipient's name how the letter

will appear.

>|.In the Write & Insert group, select a Greeting
ine.

»In the Add Greeting Line dialog box, select the
format you want to use.

»Select OK to add the letter merge field.

»Save the file to preserve it.



Combining the mailing list in the letter as
a new document or printout

»0n the Mailings tab, in the Start Mail Merge

group, select Edit Recipient List - =

' = | 22 | &

>In the Mail Merge Recipients dialog bOX Start Mail Select Edit High“ght Address|
! Merge v Recipients vJRecipient List] Merge Fields Block

select each entry to be added to the merge. St hail e

»Select the checkbox next to the recipient.

»Select Preview Results, and then select the
Next or Previous record button to make sure
the names and addresses appear correctly in
the body of your letter.

»Select Finish & Merge> Print Documents.



3.Printing




Change the orientation of the document:
horizontal, straight

»Page Layout> Orientation to change the M E9-06 4 % a@lm-s @0 - -

Orientation Of the entire document- “Hume Insert Page Layout References Mailings Fe
A HCDhDI’S - Wi Sy = = "= Breaks ~

i lﬁ — #3 Line Numbers -

»Choose Portrait or Landscape. | |A: = |
onts -
Margins |Crientation| Size Columns .
- . . . - be~ Hyphenation -

Themes P
:l Portrait

I _—I Landscape




Changing the margins of the document

»You can customize the margins in Word s Bgssiall o
program or use the predefined margin i = ?f;m.,
settings. Word automatically sets a one-inch QR Oriertation ‘Sze Columns o ryphénation -
page margin around each page. You can also AR ey sotoms
set margins for facing pages, add extra margins  t—d “* ’ e
for the document binding, and change how 1 Yoo o5  sotomos:
margins are measured. il .

> Choose Layout> Margins. 1 FE‘:”“'Z-B_ sotom: 1
4 et N gnt: o
»Select the margin configuration you want. =l mae
> If you don't see the configuration you want to || ok =  mgne 2
use, you can define your own margins by .-
selecting the Custom Margins option. Ll 2% Y S
- Office 2003 Default ‘
i Top: 1% Bottom: 1°
L_l_ Left: 1.25° Right: 1.25"

‘ Custom Margins...




Adding new pages

»To place a blank page in your Word -
document, position the cursor where you want " come J | nset RN -
the new page to begin, and then click Insert> B[] )= &1 Lo (Y T3 1l o, s

O B [& -

Layout References Mailings Review

Cover | Blank |Page  Table Pictures Online Shapes SmartArt Chart Screenshaot B My Add-ins - "
B I an k Pa ge . Page~ | Page |Break E Pictures - = My
Pages Tables lllustrations Add-ins

»The blank page opens and is ready for the
item you want to add.




Adding a page break to the document

O B [& -

»Place your cursor where you want one page -

to en d an d the N ext page to begl n. Fia H-.:rr'u? m Design Layout . References Mailings Review View
E D "_;_l|I D L—‘D r1<>:\I r:l I I &1+ ﬁﬁtore
> GO tO Inse rt> Pa ge Brea k. Emr ilank ;agi Table Pictures P{?;Iint Shapes SmartArt Chart Screenshot > My Add-ins \
age~ Fage | brea = ictures - -

Pages Tables lllustrations Add-ins




Add and edit headers and footers

»With your cursor on the first page of the
document, go to the Insert tab and select
Header or Footer.

»You can specify a built-in layout or design, or
use the Edit Header or Edit Footer option to
create your own.

»Add what you want repeated on the pages of
your document in the header or footer fields
on the page.

»If you don't want the header or footer to be
on the first page, choose Different On First
Page.

Insert

&

Header Footer

Built-in
Blank

[

Blank (Three Columns)

Austin

@ More Headers from Office.com
[ Edit Header
[3 Remove Header

PE Save Selection to Header Gallery...

Header & Footer Tools

Different First Page
(] Different Odd & Even Pages
U Show Document Text

Options

Document] - Word

Q Tell me what you want to do

i+ Header from Top: 0.5"
"'t Footer fram Bottom: | 0.5"
Insert Alignment Tab

Position




Adding information such as date, page
number, page name to header and footer

»Open the Design tab under Header and Footer Tools by double-clicking the header (top of
page) area or footer (bottom of page) area.

»Here you can add a date by clicking Date and Time in the Insert group, and give a page name
using Document Information.

»To add a page number; Again, when you select Quick Parts> Field in the Insert group, the Field
dialog box opens.

»Select Page in the list of field names, select the number format you want to use under Field
properties, and then select OK.



Apply automatic page numbering to the

document
»Choose Insert> Page Number, and then _

choose the position and style you want. |“1 |_'] m u 4

»1f you don't want the page number to appear | Header Footer Pagels Tet Quick Wordh
on the first page, choose Different On First ' T ISR | Boxv Patsr -

Header & F E Igpnfpage

P ]
A8E- S | [] Bottom of Page b
»If you want the numbering to start at 1 on the ] Page Margins b
second page, go to Page Number> Format [ Current Position b
Page Numbers and set the From value to 0. @y Format Page Numbers..

»Select Turn Header and Footer Off when [% Bemove Page Numbers

you're done.




Check spelling and correct mistakes,
delete repetitive words

»You can press the F7 key or follow these steps

File Home Insert Design Layout References Mailings

to start the spelling and grammar check in ABEY == ABC 3 K
. |_= | ’ ) d ‘ﬁ? [
your file: VoL [123] &» A |
Spelling & Thesaurus Word ~ Smart | Translate Language Mew  Delete Previous Mext
> Click the Review tab on the ribbon. S Count | Lookup |~ T | Comment
Proofing Insights Language Comments

» Click on Spelling or Spelling and Grammar.

»|If the program finds spelling errors, a dialog
box appears with the first misspelled word the
spell checker finds.

» After deciding how to resolve the spelling
error (ignore, add to the program's dictionary,
or change it), the program moves to the next
misspelled word.



Adding custom words to the spell
checker

»To open the proofing options:

» Click File> Options> Proofing.
»Select the dictionary you want to edit. Make sure you don't clear the checkbox.

» Click Edit Word List.

»To add a word, type it in the Word (s) box, then click Add.




Document preview

» Click File> Print> Print Preview.

» Click the forward and back arrows at the
bottom of the page to preview each page.

»If the text is too small to read, you can
enlarge it using the zoom slider at the bottom
of the page.




Printing from an installed printer: whole
document, special pages, number of copies

» Click File> Print. " Print

Mew
»Select the number of copies you want and - =
any of the other options and click the Print » print
bUtton' Save As Printer
. 7 HF Color Laserlet 2600n
Print - Ready
Share Printer Properties
Export Settings

IFD Print All Pages
Close The whaole thing
Pages: | i
E Print One Sided
hd
Account Only print on one side of th...

Options ||=D'|=|:| Collated

123 123 123

D Partrait Orientation

D Letter
85" % 1"
D MNarrow Margins
Left: 0.5" Right: 0.5"

D 1 Page Per Sheet




To print specific pages:

> Click File> Print. Document <]
| | | e
»To print only certain pages, print some of the | e wigle g
document properties or print tracked changes | B Print Selection
and comments; Click All Pages under Settings to L A
H Print Current Page
see all your options. S
» Click the arrow next to Print (default). () Custom Print :
Type specific pages, sections or ranges 1
»To print only certain pages, do one of the i ety
.I: ” : . Document Info
oliowl ng' List of properties, such as file name, author and title
= Select Print Current Page to print the page shown in List of Markup .
. Your tracked chanaes
preview. Print Markup
= Select Custom Print to print successive pages (such Only Print Odd Pages
as 1_3) Only Print Even Pages
= and type the number of the first and last page in v, PrintAll Pages .
the Pages box. | Trewhsleting




