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1. Using Program



Word Processing Programs
The programs used for entering, editing and 
formatting a text are called "word processing 
programs". 

Microsoft Word and Open Office Text
Document are the most commonly used of 
these.



Open word processing program, open 
documents
To open a word processing program, select 
"Microsoft Word" or "Open Office Text 
Document" from the "Start" menu, click the 
shortcut on the desktop if available, or use the 
quick access icon on the taskbar.

To open a document, the file tab in the upper 
left corner of the ribbon is clicked. Here, 
"Open" option is selected to open existing 
documents and "New" option is selected to 
open a new document. Also, this section 
contains basic commands you will use to save 
and print your documents.



Creating new documents based on 
default and other templates
To create a new document, click on the 
"New" option in the "File" tab.

In the window that opens, "blank document" 
or one of the other templates can be selected. 
The key component "Ctrl + N" can be used 
from the keyboard to create a new document. 
In addition, a blank document can be created 
by clicking the "New" option in the quick 
launch bar.



Saving a document to the driver. Saving a 
document with another name to the driver
After creating and editing a document in the Word application, or after we have made changes 
to an existing document, we need to save for later use. For this;
Click the save button from the Quick launch toolbar.

Choose the Save command from the File Tab.

Press the "Ctrl + S" key component.

If we want to save the document with a different name, click the "Save As" option in the File 
tab, select the location in the drive and click the "Save" button by giving a new name to the file 
in the window that opens.



Saving the document as another file type
Click the Save As command to save the 
document in a different file type. 

In the window that appears, we choose the 
format in which to save our file from the Save 
Type option.



Using help functions
To access Help Functions;
We press the F1 key on the keyboard.

We can also access the help function by clicking the question mark on the right of our title bar.

When we click on the help function, we write whatever we want to get help on the search 
section in the window that appears.



Using zoom tools
In our Word document, we sometimes need 
to take a closer look at the details. 

For this purpose, there is the "Zoom" 
command group in the View tab and the zoom 
tool on the right side of the Status Bar. 

We have to drag the slider to the right to 
zoom in and to the left to zoom out.



2. Creating Documents



Entering Text
Entering text in the document

Typing in a Word document is as easy as typing. To do this, click on the area in the document 
where text will be entered and start typing when the insertion point starts flashing. The written 
text will appear to the left of the insertion point. The insertion point marks where the text will 
appear in the document. If the text you have typed crosses the right margin, Word scrolls the 
text to the next line.

Inserting symbols and special characters

When creating a Word document, we may need to add not only characters with keyboards, but 
also some symbols. The Symbol Command Group on the "Insert" tab toolbar is used to add 
special characters and Symbols.



Show and hide marks such as spaces, 
paragraph marks, tab characters
To turn formatting marks on or off in Word 
program; In the message window, click the 
button that looks like a paragraph mark in the 
Paragraph group of the Format Text tab. 
(When you move your mouse over the button, 
the tool tip ¶ Show / Hide is displayed).



Select character, word, line, sentence, 
paragraph, whole text
When you want to edit or delete any text in the document in Microsoft Word, that text should 
be selected. Microsoft Word offers us several ways to do this.

Move the mouse while holding down the left button by placing the mouse cursor at the 
beginning of the text we want to select,

Word selection can be made by double clicking on any word.

While holding the "Shift" key on the keyboard, selection can be made by using the arrow keys.

Wider selections can be made by using the "Home", "End", "PageUp", "PageDown" keys while 
holding down the "Shift" key.



Editing content by entering and removing 
characters, changing the location of an 
existing text by writing over it
The content in the Word document can be edited by entering or removing characters from the 
keyboard. When a text is selected, if a character is entered from the keyboard while it is 
selected, the selected text is removed and the entered character is written on it.



Simple search by words and phrases
Word document can be searched for the 
desired letter, word or symbol and it is 
possible to make changes for the results 
found.

The word you want to search can be found 
with the "Find" option in the Home menu. If 
there is more than one same word, it can find 
the same word repeatedly from the beginning 
to the end of the document.



Copying and moving text between open 
documents
When you paste content copied from another Word document, you can specify the following 
default behavior.
Preserve Source Formatting (Default): This option preserves the formatting applied to the copied text. 

Style definitions associated with the copied text are copied into the target document.

Match Target Formatting: This option discards most of the formatting that was applied directly to the 
copied text, but preserves the formatting that is considered emphasis, such as bold and italic text (when 
applied to only part of the selection). The text takes on the style properties of the paragraph into which 
it is pasted. In addition, the text takes in the direct formatting and character style properties of the text 
directly behind the cursor at the location where it is pasted.

Preserve Text Only: This option discards all formatting and non-text items such as pictures or tables. 
The text takes in the style properties of the paragraph to which it is pasted, as well as the direct 
formatting and character style properties of the text immediately behind the cursor at the location 
where it is pasted. Graphic elements are discarded and tables are converted into a series of paragraphs.



Delete text
After selecting the text you want to delete in the Word document, you can press the "Delete" 
key on the keyboard.



Undo and Redo
It is possible to undo edits you have made 
while entering information in a Word 
document or to any document, or to redo an 
edits you have undone. For this;
Quick Launch Toolbar Select the "Undo" 

command or press the "Ctrl + Z" hotkey 
component.

Likewise, you can select the Quick Launch 
Toolbar "Redo" command whenever you want to 
advance while working on the document.



Text formatting: Font sizes and types
To change the font size of selected text in the 
Microsoft Word program:

Click the font size in the Font Size box on the 
Home tab. You can choose one of the text 
types in the box on the left.



Apply formatting to text: bold, italic, 
underline
You can select the text you want to format in 
a Word document and then choose a 
command from the Font group on the Home 
tab.

You have many options here; these:
Bold

Italic

Underlined



Format text: subscript, superscript
Select the text you want to format as 
subscript or superscript.

Do one of the following:
 On the Home tab, in the Font group, click 

Superscript. If you want, press CTRL + =.

Click Subscript in the Font group on the Home 
tab. Press CTRL + SHIFT + =, if you want.



Apply different colors to text
Select the text you want to highlight in the 
Word document.

On the Home tab, click the arrow next to Text 
Highlight color.

Click the color you want.



Apply auto hyphenation
You can have Word automatically spell your 
text as you type or later in one go. 

You can also use manual spelling to have 
Word suggest spelling. 

Automatic spelling is faster and easier; hand 
spelling, on the other hand, provides more 
control. To spell text automatically:
On the Layout tab, click the arrow next to 

"Spelling".

Choose Automatic.



Creating and concatenating paragraphs
When working with Word, the Enter key is used to switch to a new paragraph. 

When a line is full, never use the Enter key to move to the bottom line. 

Word automatically detects when the line is filled and automatically moves to a new line.



Add and remove line breaks
In Microsoft Word, you can use the keyboard shortcut to add a new line to add space between 
paragraphs and text.
Click the location where you want the line break to be placed.

Press ALT + ENTER to add a line break.



Text editing practices: align, indent, tab 
instead of adding spaces use
By default, tab stops in Word are set at half-inch increments; However, you can also set your 
own tab stops. When you set a tab stop in the document, a tab stop marker appears on the 
horizontal ruler at the top of the window.



Align text left, center, right
You can align the texts you create or will 
create in your Word documents. For this 
process:
Select the text you want to align.

Click the Login tab.

There are options in the Paragraph section that 
you can make changes to the selected data.

Select your desired alignment buttons.
1- Align left

2- Align center

3- Align right

4- Justified



Paragraph indents: left, right, first line
Click Page Layout and note the options Indent left and right and gap before and after.

Place your cursor at the beginning of the paragraph you want to set.

To indent the paragraph, enter the distance you want in the Left or Right box under Page 
Layout.

To indent only the first line of a paragraph:
◦ Click the start of the line you want to indent.

◦ Click the Paragraph Dialog Launcher on the Page Layout tab.

◦ In the Paragraph window that opens, click the Indents and Spacing tab.

◦ In the Custom list in the indent section, click on "First Line".



Paragraph spacing applications: applying spaces 
between paragraphs without pressing enter
In a Word document, by default, paragraphs 
are followed by a blank line, and headings 
above paragraphs have more spacing. 

You can use the Line Spacing option in the 
Paragraph section of the Home tab to add or 
remove the existing space between 
paragraphs. 

After clicking on the paragraph whose spacing 
you want to change, click the appropriate 
option from “Add Space Before / After 
Paragraph” or “Remove Space Before / After 
Paragraph”.



Applying spaces before and after 
paragraphs
Apply single, 1.5 line, double line spacing to 
change line spacing in a Word document:
Select the section where you want to change the 

line spacing.

In the Home tab, click on the "Line Spacing" 
option in the "Paragraph" section.

Select the number of line spacing you want from 
the drop-down options.

If the option you want is not listed, click 
Leading Options. The paragraph window will 
open. You can edit the Range section in this 
window.



Add bullets, numbering to a list
If you want to put the written texts into a 
bulleted or numbered list, you must first select 
that text. If you want to write your text as a 
list,

Click on the point you will enter. You can use 
two different methods for later.

◦ Home tab: Click any of the Bullets or Numbering 
options in the Paragraph section.

◦ Right-click menu: Click on any of the Bullets or 
Numbering options.



Apply a background / shadow color to 
the paragraph
Select the paragraph in the Word document to 
which you want to apply the background / 
shadow color. Then, on the Home tab, in the 
Paragraph group, click the arrow next to 
Shading. You can choose the color you want 
under theme colors.



Apply a font to the selected text
Select the text to apply the font in the Word 
document. 

Later; Click the Font Dialog Launcher on the 
Home tab, and then click the Font tab.

Select the options you want to apply to the 
default font, such as font style and font size.

Click Set As Default and set the scope of your 
changes.



Apply a paragraph style to a paragraph
The Styles gallery has a visual menu on the 
Home tab. 

To apply a style, just select the paragraph you 
want to format, and then click the style you 
want in the styles gallery.



Using the format painter tool
You can use the Format Painter on the Home tab to quickly apply the same formatting, such as 
color, font style, font size, and border style, to multiple pieces of text or graphics. 

The Format Painter lets you copy all the formatting of one object and apply it to another 
object; You can think of it as copy and paste for formatting. 

Select the text or graphic with the formatting you want to copy. 

Click the Format Painter icon on the Home tab.

The pointer changes to a paint brush icon. 

Use the brush to paint the text or graphic selection to apply formatting. This only works once. 
To change the format of multiple selections in your document, you must first double click the 
Format Painter.

Press ESC to end formatting.


