
Presentation Program



1. Using Program



Presentation Program
Performing the process of transferring a study, topic or promotion in front of a group of viewers 
is called a "presentation". Visually supporting this narrative is extremely beneficial for both the 
narrator and the audience. For this reason, we can prepare and use materials called 
“presentations” that contain a summary of the topic and emphasize only the keywords. 
Presentations can consist of multiple pages called “slides”. 

Thus, while the narrator performs the content within a certain plan, without skipping any 
subject or important point, the audience can be attracted visually. It is extremely easy to add 
pictures, sound, video and animation to the content of the presentation as well as text and to 
prepare visually rich content. In addition, we can easily update the content at any time, 
implement standard word processing applications, and make the presentation even more 
attractive by using various effects and special animations.



Open the presentation application
To prepare a presentation using the Windows operating system, to run the Microsoft 
PowerPoint program, we need to select the "Microsoft PowerPoint" option under the "All 
Programs" option from the "Start" menu.



Open an existing presentation file
There are two options we can use to open a 
previously worked and saved file. To do this, 
you can select the "Open" option from the 
"File" menu or click the shortcut on the 
toolbar. Click "Open" on the toolbar.

The desired file can be opened by clicking the 
button.



Opening a new Presentation file
The three different ways we can open an 
existing file can also be used to create a new 
presentation file. 

You can select the "New" option from the 
"File" menu, click the shortcut to the "New" 
option on the toolbar or use the auxiliary 
dialog on the right in the first opening screen.



Save the presentation file to hard disk 
(hard disk) or floppy disk
We need to keep the presentation file we are working on for further or use later. 

To save the file, we can use the "Save" option from the "File" menu or the "Save" shortcut on 
the toolbar. 

Unless we save the file, if the power goes out, we will lose all the work we do. For this reason, 
it is recommended that we save the file on the hard disk frequently. 

After selecting the "Save" option, a dialog box opens. By selecting where we want to save the 
file, after naming the file. Then we can save our file by pressing the "Save" button.



Save the presentation document as
When we want to save the file we are 
working on with a different name in order to 
make a backup or to make various changes on 
the new one while preserving the old one, we 
need to select the "Save As" option from the 
"File" menu. 

We complete the registration process by 
selecting the directory and under which name 
the file will be saved and pressing the "Save" 
button.



Using help functions
We can find solutions to the problems we encounter by using the help of the program when we 
have difficulty using the presentation application. 

For this purpose, we can use the options in the "Help" menu of the presentation application. 
The functions of the options in this menu are as follows:
Microsoft PowerPoint Help: Used to edit and open the Help window

Hide / Show Office Assistant: It is used to call or hide the office assistant.

What's This ?: This option is used to display the dialog with explanations by selecting and clicking the 
relevant location.

Office on the web: It is used to connect to the Office help page on the Internet.

Activate Product: If the product used has not been activated yet, used to perform.

Detect and Repair: Used to automatically find and fix problems with the PowerPoint presentation 
program.

About Microsoft PowerPoint: Used to access information about the version of the PowerPoint program, 
its name, serial number, computer system, and access to various information.



Enlarging / reducing the presentation 
view
The size of the slide we are working on can be 
changed using the Zoom menu on the View. In 
this menu, we can make the view larger or 
smaller by choosing the view size as a 
percentage. 

Also, by using the "Fit" option at the bottom 
of this menu, we can ensure that the slide 
covers the entire allocated space (according to 
the size of the current application window).



2. Developing
Presentation



Understanding the different presentation 
view modes
Different view modes in Powerpoint are 
shown on the side. You can select and use a 
view mode to suit your work needs.

You can use the buttons in the lower right 
corner of the main screen or the options 
under the "View" menu to change the 
presentation modes.



Adding slide titles
For your presentation to be effective and 
successful, you need to add a title to each 
slide.



Choosing different design structures for 
slides
You can apply different design models to 
make our presentation more colorful and fun. 
For this, you can use any template you want 
under the "Design" menu.



Change the background color of specific 
or all slides
To change the background colors of the 
slides, you can right click on the slide and click 
"Format Background". 

You can select the color you want in the panel 
that opens on the right and apply it to the 
whole presentation or to the slide you have 
selected.



Adding different slide layouts
There are different layout shapes in 
PowerPoint to facilitate your operations. 

These include title slide, title and content, 
section header, two content, comparison, title 
only, blank, titled content, and title image. 

You can choose the one that best suits your 
work purpose and proceed easily.



Copying and moving slides between 
presentations
To copy and move slides within the 
presentation or from a different presentation 
file, you need to select the relevant slide and 
paste it where you want to drop it. 

Normal view and slide sorter view will allow 
you to do these things easily.



Delete slide
To delete slides in a presentation file, you 
have to select the relevant slides and press the 
"Delete" key on the keyboard or right click 
with the mouse and click on the "Delete Slide" 
option.



Add or remove graphics from the master 
slide
The purpose of the slide master is to allow you to make general changes, such as changing the 
font style or color, and ensure that your changes are reflected in all slides in the presentation. 

For example, your caps were in black and you decided they were all blue. In this case, if you 
have 10 slides, instead of doing this process 10 times, you can make all your pages change 
automatically by making the relevant change on the master slide. 

Among the usage purposes of the main slide; It includes operations such as changing fonts or 
bullets, adding images, such as the logo to appear on each slide. To view the master slide, select 
the "Master Slide" option from the "View" menu. 

Any changes made to the master slide will reflect, it is necessary to be careful. After making 
changes, you can continue working in the normal view by closing the "Master Slide View".



Apply automatic slide numbering to all 
slides
We can add information such as slide number 
and date to be added to the slides by clicking 
the "Date and Time" option under the «Insert»
menu. 

If the desired date / time information to be 
added is to be fixed, the "Fixed" option should 
be activated from the opened window. 
Otherwise, real-time date / time will be shown 
instead of the date / time you entered every 
time you open your presentation.



3. Text



Slide content preparation : using short 
paragraphs, bullet points, numbered lists
When entering texts on the presentation screen, you can enter them as plain text, bullets or 
numbered lists.



Editing text in a presentation, copying 
and moving text between presentations
Text copying / cutting / deleting operations are done in the same way in presentation programs 
as in other programs. 

The right mouse button, shortcuts on the toolbar or keyboard shortcuts are used for these 
operations. Shortcuts on the toolbar or keyboard shortcuts can also be used to change the 
typeface (color, font, size, etc.). 

Listings can be made thanks to the bullet and numbering buttons.



Using the back and forth command
To undo a change you have made, you can 
click the "Ctrl + Z" keyboard shortcut or the 
«undo" button in the upper left corner of the 
application window. 

To restore a change you have undone, you 
can click "Ctrl + Y" or the «redo» button in the 
upper left corner of the window.



Adding Table
To add a table to your slides, you can click the 
"Table" option under the "Insert" menu, or 
you can add a table in the number of rows and 
columns you want by clicking the "Table" 
symbol on the blank slide.



Adding and removing rows and columns
To add or delete rows / columns in a table you have added to your slide, you can use the 
buttons in the "Table Tools" menu that appears when you click the table.



4. Charts



Adding a chart to the slide
To add graphics to your slide, you can click the Graphics button from the "Insert" menu, or you 
can click the graphic symbol in the empty text box to add.



Entering data while creating a chart in a 
presentation
After clicking to add a chart to your slide, you 
will see an Excel Application window after you 
select the chart type on the screen that 
appears. 

You can enter data using the rows / columns 
here.



Change the chart type
You can also change the type of chart you 
have selected later. 

You can use the "Change Chart Type" option 
under "Design" from the "Chart Tools" menu.



Add, remove, edit, chart title
To add a title to a chart you have added, 
simply click the text box with the name "Chart 
Title" on the chart and type the text you want



Change the background color of the 
chart
To change the background color of your 
chart, you need to select the chart and right 
click and select the "Format Graphics Area" 
option. 

You can change the background color as you 
wish in the panel that opens on the right. Or, 
you can choose one of the templates under 
the "Design" menu and make the relevant 
change.



Creating an organization chart with 
hierarchical relationships
To create an organization chart, click the "SmartArt" button from the «Insert» menu and select 
one of the schemes under the "Hierarchy" tab from the window that appears.



Changing the hierarchical structure in the 
organization chart
You can use the Layouts tab from the 
"SmartArt Tools - Design" menu to change the 
organization chart. You can change the 
structure you added first with a different 
structure you choose here.



Add and remove subordinates and 
collaborators to the organization chart
You can right click on the shape and use the "Add Shape" option to add or remove subordinate 
/ parent / collaborator to the schema you have added or you can use the "SmartArt Tools -
Design" menu.

You can make additions to the diagram by using the "Add Shape" option in the upper left 
corner. For the deletion process, you can use the "Delete" button after clicking the shape to be 
deleted.



5. Drawing



Apply different drawings to the slide: line, 
arrow, triangle, square, oval, circle, text box, 
connector
To add an object to your slide, you can click 
the "Add Shape" button from the "Insert" 
menu. From here, you can click the shapes 
that suit your needs and add them to your 
slide.



Entering text in a shape
To enter text in a shape that you have added 
to your slide, simply right click on the shape 
you have selected and click "Add Text".



Change the background color, line color, line 
width and line style of the drawing object
In order to change the properties of the shape you have added, you can use the properties 
under the «Format» menu that opens after selecting the shape or you can right-click with the 
mouse and change the properties from the window that opens.



Apply a shadow to the drawing object
You can use the "Shadow" option under the 
"Drawing Tools - Format" menu to add a 
shadow to the object you have added as a 
shape.



Grouping and removing drawing objects 
in the slide
To group more than one shape you have 
added to a slide, simply select all shapes with 
the mouse by using the "Ctrl" key, then right 
click and click "Group". In the same way, just 
right click and click "Ungroup" to detach from 
the group.



Taking the drawing object one step 
forward, one step back, forward, back
To change the order of the shapes you have 
added to the slide; You can select the shape 
you want to change the order of, right click 
and select the "Bring to front / Send to the 
back" options as you wish.


